Title 32bit ISOs don't seem to work with dd
Priority bug Status resolved
Superseder Nosy List mika
Assigned To mika Topics

Created on 2012-06-19.09:13:28 by mika, last changed 2012-06-22.21:40:08 by mika.

msg4395 (view) Author: mika Date: 2012-06-22.21:40:08
isohybrid aborts if the efi image isn't available. The 32bit ISOs don't provide
the efi.img and therefore the --uefi option for isohybrid caused to generate
non-hybrid ISOs. This issue was fixed by me in git commit
61048123d869bd74b6f05ee2995a736078716eb2 of grml-live.
msg4388 (view) Author: mika Date: 2012-06-19.19:01:07
Can't reproduce the problem with current daily ISOs, I'd appreciate it someone
else could also double-check the release ISOs as well as our daily ISOs.
msg4387 (view) Author: mika Date: 2012-06-19.09:13:28
The hard disk boot mode (kvm -hda $ISO or dd if=grml.iso of=/dev/sdX) doesn't
seem to work with the 32bit ISOs. Works fine with grml64 and grml96, just the
grml32 ISOs of the 2012.05 release seem to fail.
Date User Action Args
2012-06-22 21:40:08mikasetstatus: chatting -> resolved
assignedto: mika
messages: + msg4395
2012-06-19 19:01:07mikasetstatus: unread -> chatting
messages: + msg4388
2012-06-19 09:13:28mikacreate